Blog

19 abril, 2016

Error despues de actualizar a la version 4.5 de WordPress

Todos los que usáis wordpress ya sabréis que la semana pasada se liberó la última versión de este cms, la 4.5 concretamente.visual-composer-logo

Esta viene como mucha mejoras, y con algún otro inconveniente, pero sin entrar en detalle, unos de los que más sustos está dando es el problema de compatibilidad con versiones de Visual Composer por debajo de la 4.11.

El visual composer deja de funcionar una vez actualizado, y no se puede utilizar sus funciones.

errorVC

El problema está en una función que se llama “html2element” dentro del fichero “composer-view.js“, así que para resolver este problema solo hay que sobrescribir el fichero por este otro, “composer-view.js” , y el VC volverá a funcionar sin problema.

El fichero esta en wp-content/plugins/js_composer/assets/js/backend/composer-view.js"

Fuente: http://stackoverflow.com/questions/36605420/plugin-throwing-typeerror-after-wordpress-4-5-update

 

Dev
About Grupogiva

Leave a Reply

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies